Archive for November 4th 2015

So, rumour has it that anyone who installed the 5.1.1 update on their Nexus 7 is now unable to install Android 6.0, because Google pushed it without considering that they hadn’t pushed a version of Android 6.0 that was compatible with the updated 5.1.1. Now we have to wait for one that is.

If true… good one, guys. Very smart.